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MathType 6.7e og 6.8 for elever og lærere på HAKA
Med årene er der blevet større og større behov for i gymnasiet at kunne skrive formler ind i elektroniske dokumenter, fx når der skal udfærdiges rapporter eller skriftlige opgaver i naturvidenskab. I Word 2007 og den nye Word 2010 er der indbygget en formeleditor. I disse versioner af Word kan man indsætte formler i sit Word dokument ved at vælge fanebladet Indsæt og derefter klikke på knappen Ligning:

[image: ligning]

Derved fremkommer en ekstra fane med følgende bånd (som det ser ud i Word 2007):

[image: ligning_design]

Her kan man indskrive formler. Selv om Word således har fået en ny formeleditor, har skolen alligevel besluttet at investere i et andet program til at lave formler, nemlig MathType. Fordelen ved dette program er, at det er meget avanceret, laver meget fine formler, og så kan det benyttes i mange andre programmer også; for eksempel kan man ved hjælp af det indsætte formler i Powerpoint præsentationer, bare for at nævne et eksempel. Formeleditoren MathType ser således ud:

[image: ]
Haderslev Katedralskole har investeret i en licens til MathType 6.8 til Windows og MathType 6.7e til MacIntosh. Licensen gælder til hele skolen, således at alle elever og lærere på skolen kan bruge MathType lovligt på såvel skolens computere som på deres hjemmecomputere og bærbare computere. Bemærk, at der er to versioner til MacIntosh alt efter om man benytter OS 10.4-10.6 eller OS 10.7-10.8. Så kontroller lige først hvilken version du har af OS, hvis du er Mac bruger! 


1. Installering af MathType
Man får programmet på følgende måde:
1.	Gå ind på siden www.mathtype.com og find siden med MathType Windows eller MathType Mac, alt efter hvilket system du bruger. Download der en 30-day trial. Husk at det er MathType 6.8 (Windows) og MathType 6.7e (Mac), som vi har licenser til, så hvis hjemmesiden pludseligt indeholder MathType med et højere versionsnummer, skal du i stedet hente programmet på Skolens S-drev under Fag > Naturvidenskab > Computerprogrammer > MathType. 
[bookmark: _GoBack]2.	Dobbeltklik på program-filen, så vil programmet blive installeret. Under installationen vil du blive spurgt, om du ønsker en prøve-version (Trial) eller du vil indsætte en registreringskode, så du kan bruge programmet ubegrænset. Du skal vælge det sidste. Her skal du have fat i registreringskoden. Den findes i en selvstændig fil på skolens S-drev sammen med installationsfilerne: MathType registreringskoder 2013. Her kan du også finde denne note i elektronisk form. Når du har fundet koden, kopierer du den ind i ovennævnte dialogboks under installationen. Hvis du ikke lige har koden klar, kan du altid vælge at installere som en prøveversion og så senere – inden 30 dage – taste koden ind.  



2. MathType-formler i Word
Hvis du allerede har Word installeret på din computer, så vil installeringen af MathType betyde, at der automatisk indsættes en genvej til formeleditoren i Words interface. Det ser lidt forskellig ud, alt efter hvilken version af Word, du har:

Gammel version af Word (version 97 til og med 2003)
På skærmbilledet nedenfor kan du se de nye værktøjer på værktøjslinjen. Denne nye del af værktøjslinjen kan ”dockes” lodret ude til venstre, om ønskeligt! Der skabes desuden automatisk et nyt menupunkt MathType, som også er markeret på billedet. Jeg vil i afsnit 6 give et eksempel, hvor man får brug for denne menu.  


Du kan selvfølgelig aktivere MathType ved at klikke på en af ikonerne. Her er der flere muligheder: En formel midt i en linje med tekst (Inline Equation) eller en formel på en linje for sig selv (Display Equation), hvor sidstnævnte enten kan vises uden nummerering, med venstre nummerering eller med højre nummerering. De fleste brugere har ikke brug for at nummerere formler, eller det kan være, at brugeren vil gøre det selv manuelt. I dette tilfælde kan man vælge altid at bruge en Inline Equation. Og skulle man ønske en formel centreret på en linje for sig kan man jo bare anbringe den på linjen og bruge Words centrering! 

Word 2007 og Word 2010
Når MathType installeres i den nye version af Word, dvs. Word 2007, så ser det lidt anderledes ud. På skærmbilledet nedenfor kan du se, at der er blevet oprettet et nyt faneblad med navnet MathType. Hvis du klikker på det, kommer der et helt bånd frem, fyldt med MathType-godter.
[image: Word2007bar.gif]
For det første er MathType kommet med en rigtig behændig nyskabelse: Hvis man blot skal indsætte et simpelt symbol i Word, så kan det gøres via Symbols:
[image: ]
I Math kan du få alverdens matematiske symboler frem. Bemærk, at de er arrangeret i grupper, som kan fås frem via pilen i den øverste linje. Til venstre er gruppen Grundlæggende matematik vist. 

[image: Word2007symbol2.gif]


Herudover er der andre symboler under Other. Her kan du igen finde et væld af symboler og de mest brugte ligger lige for, såsom gradtegn, ulighedstegn m.m. 

Nu til den vigtigste del i MathType. De fleste matematiske formler er for komplekse til, at de kan stå under symboler. Det er her vi får brug for en speciel editor, hvori man kan skrive og redigere formler. Der er flere måder, hvorpå man kan aktivere formeleditoren. Der er punkterne Inline, Display, Right-numberedLeft-numbered. 

[image: inline.gif]

Den første kan anvendes, hvis man gerne vil skrive en formel et sted i en tekstlinje i Word. Display anvendes, hvis man vil anbringe en formel på en linje for sig. Man kan dog i alle tilfælde benytte Inline, og så bare centrere formlen på sin egen linje via Words centrering. Den tredje mulighed kan anvendes, hvis man ønsker at lade MathType nummerere ens formel ... Jeg vil ikke gennemgå alle funktionerne i båndet. Dog skal det nævnes, at Format Equations er vældig smart. Antag, at man har lavet et langt dokument med mange formler, og man pludseligt fortryder, at man ikke har anvendt en større skriftstørrelse eller en anden font, etc. Så kan man indstille formeleditoren til de ønskede nye indstillinger og så lade programmet lynhurtigt løbe alle formlerne igennem automatisk for at foretage ændringerne til de nye indstillinger!  

Vigtig bemærkning!
På figuren ovenfor har jeg ladet musen glide hen over værktøjet Inline. Her kan du se den forklarende kommentar, der dukker op. Den viser også, at der er en tastaturgenvej: Formeleditoren kan åbnes med tastekombinationen Ctrl+Alt+Q (Hold Ctrl- og Alt-tasten nede samtidigt, mens du trykker på Q). Det sparer tid. På samme måde kan formeleditor vinduet lukkes igen med tastekombinationen Alt+F4. 

I næste afsnit er vi klar til at se på, hvordan man fremstiller formler i formeleditoren! Man kan som nævnt komme ind i formeleditoren ved at klikke på Inline (eller benytte tastaturgenvejen Ctrl+Alt+Q). 



3. Brug af formeleditoren

Når man i formeleditoren vil have indsat et symbol i en formel, kan det ske ved at benytte en af de øverste linjer under menulinjen: Symbol paletten og Template paletten. Brugen af disse er indlysende. Under disse to barer findes tre barer, hvor der er en række symboler, man ofte kan få brug for, og som derfor er placeret mere tilgængelige. Der er på disse barer også mulighed for selv at placere sine egne ofte anvendte symboler eller større udtryk på disse barer. Lad os se på et eksempel. Lad os sige, at en fysiker ofte får brug for deludtrykket  i sine formler i et dokument. Han vil gerne have den anbragt som en fast template i samlingen med trigonometri. Klik da på fanebladet Trig. Skriv formlen på normal vis i formeleditoren, marker den og træk udtrykket op på en fri plads i trigonometrisamlingen, mens du holder venstre musetast nede. Figuren nedenfor viser hvordan. Herefter vil formlen blive vist på den plads, hvor den er anbragt, og kan altid aktiveres ved et klik! Hvis du ønsker at slette en template, kan du højreklikke på den og vælge Delete. På helt tilsvarende vis kan du sætte dine egne symboler tilgængelige på de små barer ...

[image: template]

Der er en lang række ting man kan justere, tilpasse og ændre i MathType. Jeg vil i det følgende tage fat i nogle få udvalgte vigtige aspekter.

Formler med flere linjer
Når du har at gøre med formler med flere linjer og du ønsker, at lighedstegnene skal stå under hinanden kan du klare dette med Format > Align at =. Du kan endvidere justere afstanden mellem linjerne via Format > Define Spacing... og sætte en procent. På næste side et eksempel, hvor disse to faciliteter er anvendt med Line spacing sat til 200%.




Ekstra mellemrum
Selv om MathType er god til automatisk at justere afstande osv. i formler, så formlerne fremstår harmoniske, kan man undertiden forbedre formlernes udseende ved at tilføje små mellemrum. For eksempel kan man i ovenstående formel synes, at der er lige lovlig lille afstand omkring lighedstegnene. Her skal du have fat i følgende symboler:

[image: mellemrum]

Der er mellemrum med forskellige længder. Lad os prøve at tilføje to mellemrum af den type, som er i 2. række i midten. Hvis du i formeleditoren lige sikrer dig, at View > Show All er afmærket, så vil du være i stand til også at se de mellemrum, du indføjer. På figuren herunder er de markeret med nogle røde mærker før og efter lighedstegnene. Du kan se resultatet af tilføjelsen af disse mellemrum på formlen på næste side. Den fremstår nu mere harmonisk. I næste afsnit om tastaturgenveje vil jeg i øvrigt vise dig, at der er tastaturgenveje til disse mellemrum.

[image: mellemrum2]






Finjustering
I nogle få tilfælde kan det være hensigtsmæssigt at flytte et symbol eller et helt udtryk lidt op, ned eller til en af siderne. Dette gøres ved at markere symbolet/udtrykket og bruge piletasterne på tastaturet, mens Ctrl-tasten holdes nede! 


Tekst og variable
I grafikerkredse er der den konvention, at variable skrives med kursiv (Italic) og funktionsnavne og enheder skrives med normal skrift. Dette er også sat som default i MathType. De græske symboler bliver dog ikke altid pæne, når de skrives i kursiv, som de er sat til som default. Derfor kan det anbefales læseren at gå op og ændre det i formeleditoren via Style > Define... og vælge Advanced og ud for Symbol fjerne afmærkningen i Style Italic, som vist på figuren herunder.

[image: ]
Hvis du forsøger at skrive Boyle-Mariottes lov fra fysikken i formeleditoren, kommer den til at se således ud:


Dette skyldes, at formeleditoren – hvis ikke andet er valgt – vil opfatte de bogstaver, du skriver, som variable, med mindre den genkender nogle funktionsnavne. Derfor ar alt, undtagen ”tan” skrevet i kursiv. ”tan” er i normalskrift, da MathType har opdaget at det er et funktionsnavn (tan for tangens!). Du kan dog nemt få skrevet det korrekt ved i editoren at markere teksten til højre for lighedstegnet og vælge menuen Style > Text:   


Husk dog at gå tilbage til Style > Math når du igen skal skrive matematik! Hvis du får brug for at anvende en funktion med et navn, som ikke er i MathTypes liste over reserverede funktionsnavne i forvejen, kan du tilføje den til listen. Dette gøres via menuen Preferences > Functions Recognized. I det fremkomne vindue skriver du det nye funktionsnavn i feltet New function og klikker på Add og dernæst OK. 


Størrelse af formel
Som default bruger MathType 12 punkt for normalskrift, ligesom Word. Dette er normalt fint, men det kunne være, at man ønsker en anden størrelse, for eksempel i powerpoint præsentationer. Da kan man i formeleditoren vælge Size > Define... og ændre Full til en anden punktstørrelse. Bemærk, at hvis de øvrige felter står anført i % vil hævet skrift, sænket skrift etc. blive forstørret tilsvarende. Du behøver altså kun ændre punktstørrelsen i Full. Her et eksempel, hvor størrelsen er ændret til 20 punkt:

[image: ] 

Bemærk, at du også kan ændre, hvor stor hævet skrift skal være i % af normalskrift. Her er en formel i størrelse 20 punkt:


MathType vil huske denne nye størrelse i de kommende formler, indtil du igen ændrer den til en ny punktstørrelse! Hvis du med tilbagevirkende kraft ønsker at opdatere størrelsen af nogle formler du har skrevet længere tilbage i dokumentet kan det gøres via Format Equations i MathType-båndet i Word! Det blev omtalt side 4. 
4. Tastaturgenveje i formeleditoren
Man kan spare megen tid og mange klik, hvis man lærer sig selv tastaturgenveje til de mest anvendte symboler/udtryk/operationer i formeleditoren. Der er en række default tastaturgenveje i MathType, men editoren giver også mulighed for at man selv definerer passende tastaturgenveje - endda til udtryk man har trukket op på en værktøjslinje. Det overlades til læseren at kigge nærmere på dette via menuen Preferences > Customize Keyboard.... Nedenfor en række af ofte brugte tastaturgenveje (default): 

CTRL+F							Brøk (F for Fraction)
CTRL+R							Kvadratrod (R for Root)
CTRL+H							Potens (H for High)
CTRL+L							Indeks (L for Low)
CTRL+SHIFT+K,.					Gangetegn
CTRL+MELLEMRUM				Smalt mellemrum
CTRL+SHIFT+MELLEMRUM		Bredt mellemrum
CTRL+ALT+MELLEMRUM			1 punkts mellemrum
CTRL+K,4							Meget bredt mellemrum
 
Bemærkning! Kombinationen for et gangetegn er lidt tricky: Tryk først Ctrl- og Shift-tasten ned samtidigt og hold dem nede, mens du kort trykker på tasten K, slipper Ctrl- og Shift-tasten og endelig trykker på tasten for et punktum. Du kan selv lave din egen genvej, hvis du ønsker!

En god idé er det at huske et forholdsvist begrænset sæt af tastaturgenveje udenad, nemlig for de mest anvendte, og så ellers have de næstmest anvendte stående som symboler eller templates .... Husk desuden at gøre flittigt brug af piletasterne, når du bevæger dig rundt i formlerne! Bemærk i øvrigt, at du kan undgå at klikke på symboler og templates i værktøjslinjerne, hvis du går op på bjælkerne med henholdsvis F2, F6, F7, F8 og F9 og derefter bevæger dig hen af bjælken med piletasterne! 


5. MathType i Powerpoint og andre programmer
Det faktum, at MathType producerer formler i form af grafiske objekter gør, at det kan anvendes i flere andre programmer. For det første bliver der ved installeringen af MathType automatisk indsat et faneblad MathType i Microsoft Powerpoint 2007 og 2010 - hvis man har dette program installeret på forhånd. Så her er det uhyre enkelt at indsætte MathType formler i sine Powerpoint præsentationer. Hvad angår Excel, så bliver der ikke automatisk lavet et faneblad her. Alligevel kan man indsætte formler i Excel. Det kan gøres ved at følge denne procedure i versionen Excel 2007 og 2010:  

Klik på fanebladet Indsæt. I det bånd der vises vælges Objekt. Herved fremkommer en dialogboks med navnet Objekt. Heri figurerer en række af de programmer, som du har installeret på din computer. Hvis du har MathType 6.0 installeret, skal du kunne finde MathType 6.0 Equation. Marker det og klik på OK. 


[image: objekt.gif]

Efter at have klikket på OK, vil formeleditoren blive åbnet, og du kan skrive en formel. Efter at have lukket formeleditoren vil formlen blive indsat som et grafisk objekt i dit Excel dokument. Man kan selvfølgelig blive træt af at følge denne procedure hver gang man skal skrive en formel i Excel. Her kan man lave makroer, som går dette nemmere. Den avancerede læser opfordres til at undersøge dette på egen hånd. 

Hvad angår andre programmer, så er der en vis sandsynlighed for, at MathType formler også kan indsættes i disse. Man kan forsøge at indsætte et objekt på en måde som ligner den med Excel. Endelig kan man anvende MathType til at indsætte en formel på en hjemmeside i form af et GIF-billede. Dette kan gøres inde fra MathType ved at vælge File > Save Copy As... Detaljerne overlades til læseren. 




6. MathType til gymnasieelever
Nedenstående opgaver kan træne gymnasieelever i brugen af MathType. I praksis viser det sig, at en ganske kortvarig introduktion, for eksempel 1 lektion, er tilstrækkelig til, at mange elever begynder at bruge formeleditoren i skriftlige opgaver i naturvidenskabelige fag eller i tværfaglige forløb. Enkelte elever begynder endda at benytte MathType i forbindelse med matematikafleveringer.  


Opgave 1
Skriv nedenstående matematikformler i formeleditoren. Bemærk, at hvis cursoren er indenfor et kvadratrodstegn kan man hoppe ud af denne ved at bruge piletasterne. Har man at gøre med en brøk, kan piletasterne også bruges til at bevæge sig foran, op i tælleren, ned i nævneren eller bagved brøken. 

a)	

b)	

c)	

d)	

e)	


Opgave 2
Forsøg at fremstille nedenstående fysikformler i formeleditoren. 

a)	

b)	

c)	

d)	

e)		

f)	

g)	
Bemærkning! Hvis du får græske bogstaver i kursiv og ikke kan lide dette, kan du læse om, hvordan du ændrer dette i underafsnittet Tekst og variable i afsnit 4. I dette underafsnit kan du også se, hvordan indekset ”slut” i opgave e) skrives med normalskrift.   

Opgave 3
I denne opgave skal du skrive inline equations, dvs. formler, som står midt i en tekstlinje i Word. Skriv følgende sætning, som indeholder både tekst og formler:




Sammenhængen mellem en tråds modstand R og dens længde  og tværsnitsareal A er givet ved formlen , hvor  er den såkaldte resistivitet.  


Opgave 4
Skriv nedenstående udregninger i en formel med flere linjer, idet du anvender passende ekstra mellemrum og sørger for at lighedstegnene står pænt under hinanden. Se underafsnittet Formler med flere linjer i afsnit 4.  





Opgave 5  (Avanceret)
Her er en opgave for de lidt mere avancerede. Det handler om matematik, som mest bliver anvendt i 2g og 3g. Først er der vektorer. Du skal frembringe følgende:

a)	
Bemærk, at der er to forskellige vektorpile: En til enkeltsymboler og en til en hel blok. Da u er et enkeltsymbol, bør du benytte vektorpilen fra 3. gruppe i symbolpaletten. Derimod indeholder AB to symboler, så du skal her benytte vektorpilen til en blok fra 6. gruppe i templatepaletten. Opskrivningen af koordinaterne sker ved at vælge parenteser fra 1. gruppe i templatepaletten og dernæst de to kasser over hinanden fra 9. gruppe i templatepaletten. Som den sidste del af opgaven skal du skrive grænseværdier op, samt summer og integraler. Prøv og se, om du kan lave følgende:

b)	. 
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